Degraded Performance
Incident Report for Blockset
Resolved
api.blockset.com service has been restored. A post-mortem will follow.
Posted Dec 21, 2020 - 00:37 UTC
Investigating
api.blockset.com is currently experiencing delayed response rates. The on-call team is investigating the issue and we should have a resolution shortly.
Posted Dec 20, 2020 - 23:38 UTC
This incident affected: Currencies.