Degraded Performance
Incident Report for Blockset
Postmortem

On October 31, 2020 at 16:45 UTC to 17:00 UTC some authenticated Blockset APIs experienced degraded performance due to poorly formatted data created by an aggressive webhook subscription.

To resolve the issue, the poorly formatted data was found and corrected. Protection against creation of overly aggressive subscriptions and malformed data is being implemented.

No data corruption, loss of data, or data inaccuracies occurred during or after this incident. No other services were effected.

Posted Nov 03, 2020 - 00:40 UTC

Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 21:00 UTC