Degraded Performance
Incident Report for Blockset
Postmortem

On September 4, 2020 at 3:30 PM PST to 4:30 PM PST a brief period of degraded performance on the /transfers and /blockchains endpoints of the Blockset API was observed during a configuration change to migrate a portion of the production data as part of ongoing performance optimizations.

To resolve the issue, the configuration changes were disabled. The code paths for the migration are being reviewed and fixed in order to complete the migration in the near future.

No data corruption, loss of data, or data inaccuracies occurred during or after this incident. No other services were affected.

Posted Sep 15, 2020 - 21:29 UTC

Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 10:30 UTC