Degraded Performance
Incident Report for Blockset
Postmortem

From September 27, 2020 to September 30, 2020 Blockset notifications were slightly delayed in being sent out.

To resolve the issue, user authentication service instances were optimized to better handle the load. The updates have been released and the notifications services are running as expected. No further delays are expected.

No data corruption, loss of data, or data inaccuracies occurred during or after this incident. No other services were effected.

Posted Oct 08, 2020 - 15:12 UTC

Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 10:45 UTC